Learn & Support

SAPFIR 4.0 "Invalid argument"

Forum » General » General Discussion
Pages: 1
RSS
SAPFIR 4.0 "Invalid argument"
 
Hello. When working in program SAPFIR 2014 occurs a message: SAPFIR 4.0 "Invalid argument". In particular, when creating another floor in the project.
 
Good afternoon!
This happens in all projects or only in a certain one?
In any case, you have to contact support team. The address of email is in Contact section
http://www.liraland.com/company/contacts.php

Be sure to include release of the program (what is written in dialogue box About program). If the trouble occurs only in one model, then we will need this model also.
 
Thank you for the answer. We had installed the latest releases and all was well. Thanks again.
Pages: 1
Users browsing this topic (1 guests)